2020-10-10 14:36:42 +02:00

15 lines
461 B
Diff

diff --git a/CMakeLists.txt b/CMakeLists.txt
index 4d7a3fa..614564f 100644
--- a/CMakeLists.txt
+++ b/CMakeLists.txt
@@ -32,9 +32,6 @@ set(IMGUI_SFML_CONFIG_INSTALL_DIR "" CACHE PATH "Path where user's config header
list(APPEND CMAKE_MODULE_PATH "${CMAKE_CURRENT_LIST_DIR}/cmake")
if (IMGUI_SFML_FIND_SFML)
- if (NOT BUILD_SHARED_LIBS)
- set(SFML_STATIC_LIBRARIES ON)
- endif()
find_package(SFML COMPONENTS graphics system window)
if(NOT SFML_FOUND)