16 lines
300 B
Diff
16 lines
300 B
Diff
diff --git a/CMakeLists.txt b/CMakeLists.txt
|
|
index 3ba85fa..f18fd1e 100644
|
|
--- a/CMakeLists.txt
|
|
+++ b/CMakeLists.txt
|
|
@@ -1,7 +1,9 @@
|
|
|
|
cmake_minimum_required(VERSION 3.8)
|
|
|
|
-project(proxywrapper)
|
|
+project(proxywrapper C CXX)
|
|
+
|
|
+set(CMAKE_CXX_STANDARD 11)
|
|
|
|
include(GNUInstallDirs)
|
|
|